- Worldstart's Tech Tips And Computer Help - http://www.worldstart.com -

8.1 Users Must Have Spring Update For Security Patches

Posted By cynthia On June 15, 2014 @ 8:55 AM In Quick Tips | Comments Disabled

An important notice for users of Windows 8.1.  Did you get that big spring update to 8.1.1? If you haven’t updated yet, you might want to do it right now. Because unless you ran that update, you won’t be able to get the latest security patches for 8.1

Now as long as you have automatic updates turned on, you probably already have the 8.1.1 update in place.   If you are using 8.1, type Check for updates in your Search Charm.  You’ll be taken to the Windows Update Center and you can run the necessary updates from there.

Once the 8.1.1 update is installed, you can run the security updates. While you’re there, it’s not a bad idea to turn on automatic updates.  Select Choose how updates get installed and switch to automatic.

This does not affect users of Windows Vista, Windows 7 or Windows 8.

~ Cynthia

 


Article printed from Worldstart's Tech Tips And Computer Help: http://www.worldstart.com

URL to article: http://www.worldstart.com/8-1-users-must-have-spring-update-for-security-patches/