- Worldstart's Tech Tips And Computer Help - http://www.worldstart.com -

Links Don’t Work From E-mail

Posted By cynthia On September 4, 2013 @ 1:00 PM In E-Mail Help,Using The Internet | No Comments

Winifred from Two Rivers, Wisconsin writes:
Hi, I NEED some help.  When I get my e-mails and included in one of them is another place to go….my PC won’t do that for me.  I called my provider and they came and checked the wiring outside and replaced all the wiring outside and inside and NO change.  Needless to say, I’m very frustrated and wondering if you can help me. I  use Internet Explorer and Outlook.
Thank you in advance.
 
Winifred, it sounds like your Internet service is working fine. If you’re still able to get your e-mail, that’s not the issue. Your issue is probably a setting in your browser. To fix, choose the Tools icon, then select Internet Options.
 
 
Pick the Advanced tab and choose Reset.
 
 
Close Internet explorer when the reset is finished and then reopen. Choose Internet Options once again.
 
 
Select the Programs tab, then choose Set programs.
 
 
Pick Set your default programs.
 
 
Choose Outlook and then Set this program as default.
 
 
Then scroll back up to select Internet Explorer and set it as a default, then choose OK.
 
 
Although, if you’d like to save yourself some steps, Microsoft offers a Fix It For Me Link here, [1]if you’d prefer to let them take care of the issue. Just click the link and follow their directions.
~ Cynthia

Article printed from Worldstart's Tech Tips And Computer Help: http://www.worldstart.com

URL to article: http://www.worldstart.com/links-dont-work-from-e-mail/

URLs in this post:

[1] here, : http://support.microsoft.com/kb/310049