- Worldstart's Tech Tips And Computer Help - http://www.worldstart.com -

OE Links That Don’t Work

Posted By On August 25, 2005 @ 2:09 PM In E-Mail Help | No Comments

Q:
When I click a link in an email nothing happens.

A:
I’ve been getting this same question from Outlook Express users lately. Not sure why it’s happening, but here are some things try.

Since Outlook Express and Internet Explorer are intertwined, open IE and go to Tools/Internet Options then click the “Programs” tab. Hit the “Reset Web Settings” button. Uncheck “Also Reset My Home Page” before hitting Yes. While you’re there, also make sure that you have a default email program set—if you don’t it might also cause this problem.

If that doesn’t work, go to Start/Run and type in and then type in

REGSVR32 URLMON.DLL

You should get a box telling you that the procedure was completed.

Still not working? Then make sure that you aren’t set to read in plain text. This will affect hyperlinks. Go to Tools/Options and click the “Read” tab. There you will see the option to “Read all messages as plain text”—uncheck the box.

And finally, if your security settings are too high, you have a firewall, or a pop-up stopper these can prevent a browser window from coming up when you click the link.

Hopefully one of these solutions will fix your problem.

~ David

David Samuel Thomas


Article printed from Worldstart's Tech Tips And Computer Help: http://www.worldstart.com

URL to article: http://www.worldstart.com/oe-links-that-dont-work/