- Worldstart's Tech Tips And Computer Help - http://www.worldstart.com -

Security Essentials Will Bug XP Users To Upgrade

Posted By cynthia On March 15, 2014 @ 3:49 PM In Quick Tips,Security Help | Comments Disabled

Users who install the pre-release of Microsoft Security Essentials 4.5 on Windows XP, will get a stern warning that their operating system is out-of date. They will see a bright yellow bar with this notice:

“Support for this operating system is ending. When this occurs Micriosoft Security Essentials Prerelease will no longer be supported and your PC might be unprotected.”

Security and bug support for Windows XP ends on April 8, 2014. After that, users of the 13-year-old operating system will no longer not be able to do new installs of Microsoft Security Essentials.

Let me take the opportunity to once again remind everyone that Windows XP will not be safe to use online after April 8. Third-party security companies cannot guarantee support for home users because Microsoft will no longer be supplying them with fixes for new threats. It doesn’t matter which browser you are using,  if you take XP online, your system could be at risk.

For more on the end of XP, click here. [1]

 ~ Cynthia

 


Article printed from Worldstart's Tech Tips And Computer Help: http://www.worldstart.com

URL to article: http://www.worldstart.com/security-essentials-will-bug-xp-users-to-upgrade/

URLs in this post:

[1] click here. : http://www.worldstart.com/tag/end-of-xp/